Ricerca avanzata

Krups Serie EA - nessun flusso di caffè e asta bloccata

EA850B guasto dopo la ricostruzione

Claud

Martedì 17 Novembre 2020, 21:46

*

Gaudente

Gruppo: Mitglieder

Messaggi: 8

Numero d'iscrizione: 41746

Iscritto il: 04/11/2020

Argomenti ricercati e YouTube, ma non ha trovato un indizio per risolvere questo problema, quindi se qualcuno può aiutare, per favore...

Macchina spogliata, pulita, nuove guarnizioni e termistore NTC, ricostruita. L'acqua bolle ma scarica direttamente nel contenitore dei rifiuti. La camera di fermentazione sembra rimanere asciutta. Il martinetto (pistone di aiuto) e il pistone di fermentazione (timbro) funzionano normalmente. Spogliati e ispezionati più volte. Pompa, flussometro, distributore, potenziometro e valvola di scarico sembrano funzionare bene. Il condensatore e il pistone sono puliti e tutti i tubi sono correttamente instradati. Non ci sono ostruzioni o pieghe da nessuna parte. L'elettronica sembra funzionare bene e tutti i collegamenti sono corretti.

Cosa potrebbe impedire che l'acqua si trasferisca nella camera di fermentazione per poi scaricarsi direttamente nei rifiuti? Cosa mi sono perso?


Inoltre, dopo aver montato un nuovo occhiello nella camera di cottura, l'asta dell'attuatore (setaccio inferiore) si attacca al massimo della sua corsa, anche se può essere premuto manualmente. Smontato, molla allungata e aggiunto grasso al silicone, ma non meglio.

I gommini di solito sono così stretti per cominciare, forse?

Qui si spera...

Claud

Martedì 24 Novembre 2020, 13:24

*

Gaudente

Gruppo: Mitglieder

Messaggi: 8

Numero d'iscrizione: 41746

Iscritto il: 04/11/2020

Salve di nuovo, compagni amanti delle macchine da caffè!

Ho davvero bisogno di aiuto, quindi qualsiasi assistenza sarebbe molto grata, per favore.

Dal mio ultimo messaggio, ho...

-Il problema dell'asta d'incastro -macchina bloccata in modalità "Regolazione automatica", quindi ho sostituito il nuovo sigillo/gommino della camera di fermentazione con il precedente, che ha risolto questo problema;

-Oltre a ciò, la macchina funzionava costantemente in modalità "Machine Filling", scaricando direttamente nel vassoio delle acque reflue, così ho comprato e montato un nuovo flussimetro, che sembra aver risolto questo problema;

-Ora, dopo aver eseguito con successo "Preriscaldamento" e "Riempimento macchina", posso accedere alle scelte di erogazione, tuttavia la macchina non eroga ancora alcun caffè, ma scarica solo acqua calda nella vaschetta di raccolta delle acque reflue. Questo avviene anche durante il ciclo di "Risciacquo". Quindi...

Sembra che l'acqua calda non venga trasferita dalla caldaia alla camera di fermentazione, quindi qualcuno può spiegare come ciò dovrebbe avvenire, per favore?

Inoltre, sarei grato se qualcuno potesse controllare che le mie tubature e i collegamenti dei cavi siano corretti, ma non riesco a vedere come caricare le foto, quindi qualcuno può spiegare anche questo, per favore? (Ho inviato un'e-mail a 'admin' qualche giorno fa, anche se ancora nessuna risposta).

Altri pensieri sul perché il caffè non viene prodotto?

Grazie in anticipo. sleep.gif